A Place For Gamers By Gamers


You are not connected. Please login or register

View previous topic View next topic Go down  Message [Page 1 of 1]

#1
 xรupɛʀɑɳtiɓɑɳ

avatar
Elite
Elite
Here a short tutorial how you can get back online after sony patch all cfw spoofer

Quality not great but if you following the step you should be fine..






Download latest
Habib CFW 4.66 CEX
=============
[You must be registered and logged in to see this link.]

Download latest
Darnket CFW 4.66 CEX
==============
[You must be registered and logged in to see this link.]

Download latest
Multiman to play homebrew game
=====================
[You must be registered and logged in to see this link.]

Download latest
PSN Patch 4.66.33 to spoof to go online
=========================
[You must be registered and logged in to see this link.]

Download latest
PSNinja
===========
[You must be registered and logged in to see this link.]

Enjoy!!!!

laughter    laughter    laughter    laughter    laughter   laughter     laughter     laughter      laughter      laughter     laughter     laughter

View user profile

#2
 HaX-Unique

avatar
Member
Member
Nice grin lol 14 char tf whaaat

View user profile

#3
 xรupɛʀɑɳtiɓɑɳ

avatar
Elite
Elite
HaX-Unique wrote:Nice grin lol 14 char tf whaaat

14 char tf????


What you mean?



[/b]






[/b]
View user profile

#4
 ProWarz

avatar
Elite
Elite
xsuperantiban wrote:
HaX-Unique wrote:Nice grin lol 14 char tf whaaat

14 char tf????


What you mean?

I second super.. wth do u mean lol ?



"There Are Rulers & There Are Slaves" "Justify Your Existence"

View user profile

#5
 ProWarz

avatar
Elite
Elite
Good Morning, from Australia happy

Does this require a downgrade to 3.55 as I am currently on Rogero 4.55 ? or can I just unspoof from cfw 4.66 back to 4.55 and upgrade straight from usb?

View user profile

#6
 ProWarz

avatar
Elite
Elite
I've been speaking to a mate, and he says if you install habib, yu also need to use habib tollbox.



"There Are Rulers & There Are Slaves" "Justify Your Existence"

View user profile

#7
 ProWarz

avatar
Elite
Elite
thi multiman is the newest one (Multiman 04.66.10)

[You must be registered and logged in to see this link.]



"There Are Rulers & There Are Slaves" "Justify Your Existence"

View user profile

#8
 xรupɛʀɑɳtiɓɑɳ

avatar
Elite
Elite
ProWarz wrote:I've been speaking to a mate, and he says if you install habib, yu also need to use habib tollbox.

Lol if you wanna brick your console then do so...

Downgrade back to 3.55 is the safe way to avoid console brick



[/b]






[/b]
View user profile

#9
 Azumi

avatar
Premium Member
Premium Member
can i use the new MM to load a working cid for my banned console?

View user profile

#10
 Jedi

avatar
Elite
Elite
Thread Moved to PS3 tutorial section.



Forum Rules | News | Staffs |




Skype: zikkoxx
View user profile http://www.team-psn.net/profile?mode=editprofile&page_profil

#11
 DeX

avatar
Elite
Elite
For all them who dont know what to do 

Firstly if you are trying to get on habib 4.66 from rogero 4.55

all you gotta do is  

step 1- make a new folder on usb as PS3 and  in it  make another folder called UPDATE and in ther rename the habib cfw.pup to 

PS3UDAT.PUP 

Step 2- take the disc out of ps3 

Step 3- Disable the spoofer

Step 4-Plug usb in and go to settings and in system update do via media storage and then its gonna say new update 4.66 found then do yes and accept all of it 

then ps3 will reboot and some homebrew wont work 

But you can go online






View user profile

#12
 DeX

avatar
Elite
Elite
If  still confused about it then PM me ill walk you through it step by step






View user profile

#13
 Guest

avatar
Guest
Credit Karen|Modding|Lobbies

#14
 ProWarz

avatar
Elite
Elite
"Sony Update Required" ??

pissedoff pissedoff chatter chatter bash bash crybaby crybaby no2 no2 chuchot chuchot juggle juggle



Last edited by ProWarz on 2/24/2015, 12:49 am; edited 1 time in total

View user profile

#15
 ProWarz

avatar
Elite
Elite
ProWarz wrote:Ok guys. So I was on Rogero 4.55 and upgraded o Darnet 4.66 no drama's.... everything was working fine, patch, irismn, MM, etc etc.. online gameplay was fine (anticheat mod) and then BAMM!! kicked off line and got an update maeesage from Sony when I tried to sign back in... rebooted, loaded all my cid's n stuff... same message!!! "Update required".

Question, Is this the Sony update we've been anticipating ? or have they now patched Darknet , habib etc ?

PS 15:30pm AEST time Australia 24/2/15

Thoughts ......



"There Are Rulers & There Are Slaves" "Justify Your Existence"

View user profile

#16
 ProWarz

avatar
Elite
Elite
xsuperantiban wrote:
ProWarz wrote:I've been speaking to a mate, and he says if you install habib, yu also need to use habib tollbox.

Lol if you wanna brick your console then do so...

Downgrade back to 3.55 is the safe way to avoid console brick

i dont see how I wouldve bricked it.. it was an update

Anyway.. I have been on darknet 4.66 since we spoke. not a single problem or freeze with a 22 script bypass multi mod menu on gta V online. Now im looking at this new spoof toll theyve incorporated into psnpatch for 4.70



"There Are Rulers & There Are Slaves" "Justify Your Existence"

View user profile

#17
 xรupɛʀɑɳtiɓɑɳ

avatar
Elite
Elite
ProWarz wrote:
xsuperantiban wrote:
ProWarz wrote:I've been speaking to a mate, and he says if you install habib, yu also need to use habib tollbox.

Lol if you wanna brick your console then do so...

Downgrade back to 3.55 is the safe way to avoid console brick

i dont see how I wouldve bricked it.. it was an update

Anyway.. I have been on darknet 4.66 since we spoke. not a single problem or freeze with a 22 script bypass multi mod menu on gta V online. Now im looking at this new spoof toll theyve incorporated into psnpatch for 4.70

There is a way to go back online without spoof to 4.70.. you need to covert to Rebug 4.65.2 D-rex



[/b]






[/b]
View user profile

#18
 ProWarz

avatar
Elite
Elite
Convert to Rebug 4.65.2 D-rex. ?

Pretty hesitant to do any publicly fw changes at this present time just to get online. Considering that 4.70 ADDED 8 NEW SECURITY CERTIFICATES AND IT CALLS FOR THEM AT DIFFERENT TIMES, theres nothing edited for this yet.

I think I'll just blow the dust off my OFW ps3 and jump online. Who knows what Sony has in line for ban's now.






drinkcoffee "With great power comes great responsibility" coffee1

View user profile

#19
 xรupɛʀɑɳtiɓɑɳ

avatar
Elite
Elite
ProWarz wrote:Convert to Rebug 4.65.2 D-rex. ?

Pretty hesitant to do any publicly fw changes at this present time just to get online. Considering that 4.70 ADDED 8 NEW SECURITY CERTIFICATES AND IT CALLS FOR THEM AT DIFFERENT TIMES, theres nothing edited for this yet.

I think I'll just blow the dust off my OFW ps3 and jump online. Who knows what Sony has in line for ban's now.






drinkcoffee "With great power comes great responsibility" coffee1


Hahah lol.. :beer: :beer:

i'm sure the developer out there would do something about it even though sony tight up security.. rofl rofl



[/b]






[/b]
View user profile

#20
 Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]


Permissions in this forum:
You cannot reply to topics in this forum

Share URL

URL Direct
BBcode
HTML